Increase in 403 failures in CI runners when downloading artifactsOperational

Components

Website

Locations

Google Compute Engine



February 27, 2025 15:09 UTC
[Resolved] This incident has been resolved. More details can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/19382.

February 27, 2025 14:42 UTC
[Investigating] We are currently investigating issues with artifact downloads returning 403 errors. A fix is already in progress and expected to be deployed within the next 3 hours. More details about this incident can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/19382

Back to current status