Some manual jobs error when manually triggeredOperational

Components

Website

Locations

Google Compute Engine



February 27, 2025 14:18 UTC
[Resolved] This incident has been resolved. More information can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/19377.

February 27, 2025 13:04 UTC
[Monitoring] We have applied a fix and are now monitoring for 1h before marking as resolved. More details can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/19377.

February 27, 2025 12:23 UTC
[Identified] We are still in the process of rolling back the change that introduced the issue. You can expect the next update in to be in the next 3h. More details about this incident can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/19377.

February 27, 2025 10:58 UTC
[Identified] No current updates at this time. We are still in the process of rolling back the change that introduced the issue. More details about this incident can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/19377.

February 27, 2025 10:17 UTC
[Identified] No current updates at this time. We are still in the process of rolling back the change that introduced the issue. More details about this incident can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/19377.

February 27, 2025 09:37 UTC
[Identified] We've identified cause of the issue and are working on resolving it. More details about this incident can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/19377.

February 27, 2025 09:27 UTC
[Investigating] No material updates at this time - our investigation is ongoing. More details about this incident can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/19377.

February 27, 2025 09:01 UTC
[Investigating] We are currently investigating issues with manual CI jobs. More details about this incident can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/19377.

Back to current status