Sidekiq increased error ratioOperational

Components

Website, API, Background Processing

Locations

Google Compute Engine



February 27, 2025 06:15 UTC
[Resolved] This incident has been resolved and Sidekiq is now operational. More information can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/19373.

February 27, 2025 05:10 UTC
[Monitoring] The queue is back to normal. We are marking this incident as mitigated, and are monitoring the metrics. For more details: gitlab.com/gitlab-com/gl-infra/production/-/issues/19373.

February 27, 2025 04:38 UTC
[Investigating] We are seeing elevated errors with Sidekiq. Some mirror operation could take longer time to process. Monitoring metrics are now recovering while we continue to investigate. More details about the incident: gitlab.com/gitlab-com/gl-infra/production/-/issues/19373.

Back to current status