CI/CD - Hosted runners on Linux, CI/CD - Hosted runners on Windows, CI/CD - Hosted runners on macOS, CI/CD - Hosted runners for GitLab community contributions, CI/CD - Self-managed runners
Google Compute Engine, AWS, Self-Managed Runner Connectivity
February 14, 2025 22:13 UTC
February 14, 2025 19:43 UTC
February 14, 2025 17:06 UTC
[Identified] We expect the revert MR to land in production within the next 6 hours. Additional updates will be posted here as needed. If you are one the subset of users impacted by this change, please see this issue for a workaround and other additional details: gitlab.com/gitlab-com/gl-infra/production/-/issues/19310 February 14, 2025 16:11 UTC
[Identified] The revert MR to address the issue has been merged. We are still waiting for this to land in production. These changes will be re-introduced to the Dependency-Scanning.latest.gitlab-ci.yml template, where breaking changes can be expected. More details in: gitlab.com/gitlab-com/gl-infra/production/-/issues/19310 February 14, 2025 15:25 UTC
February 14, 2025 14:52 UTC