Degraded performance of the WebIDEOperational

Components

Website

Locations

Google Compute Engine



February 6, 2025 10:34 UTC
[Resolved] We have fully recovered so we are marking this as resolved now. For details see gitlab.com/gitlab-com/gl-infra/production/-/issues/19244

February 6, 2025 09:29 UTC
[Monitoring] We are seeing recovery, and are going to continue monitoring. For details see gitlab.com/gitlab-com/gl-infra/production/-/issues/19244

February 6, 2025 09:14 UTC
[Investigating] We have noticed degraded performance of the WebIDE and are investigating. See gitlab.com/gitlab-com/gl-infra/production/-/issues/19244

Back to current status