Customers Portal is Down (customers.gitlab.com)Operational

Components

GitLab Customers Portal

Locations

Google Compute Engine



January 23, 2025 20:26 UTC
[Resolved] After a period of monitoring, we have observed no further issues with the Customers Portal (customers.gitlab.com). This incident is now considered resolved. Details in: gitlab.com/gitlab-com/gl-infra/production/-/issues/19163

January 23, 2025 19:43 UTC
[Monitoring] The login issue with the Customers Portal (customers.gitlab.com) has been resolved. We will continue to monitor the situation closely to ensure stability. More details in: gitlab.com/gitlab-com/gl-infra/production/-/issues/19163

January 23, 2025 19:20 UTC
[Investigating] We are still investigating intermittent login issues with the Customers Portal (customers.gitlab.com). While we work on resolving this, please continue using the legacy login: customers.gitlab.com/customers/sign_in?legacy=true. More details in: gitlab.com/gitlab-com/gl-infra/production/-/issues/19163

January 23, 2025 19:00 UTC
[Investigating] We are currently investigating an issue with logging into the Customers Portal (customers.gitlab.com). In the meantime, the legacy login remains functional: customers.gitlab.com/customers/sign_in?legacy=true. More details in: gitlab.com/gitlab-com/gl-infra/production/-/issues/19163

Back to current status