Runner 17.8.0 incorrectly taggedOperational

Components

Website, CI/CD - Hosted runners on Linux, CI/CD - Hosted runners on Windows, CI/CD - Hosted runners on macOS, CI/CD - Hosted runners for GitLab community contributions, CI/CD - Self-managed runners

Locations

Google Compute Engine, Self-Managed Runner Connectivity



January 16, 2025 20:46 UTC
[Resolved] GitLab has published a corrected image for GitLab Runner 17.8; the image can be used normally. Further investigations will be documented in gitlab.com/gitlab-com/gl-infra/production/-/issues/19129.

January 16, 2025 20:04 UTC
[Investigating] GitLab is working on uploading a corrected version of the 17.8.0 Runner image. We will provide an update once we have confirmed the update has been deployed.

January 16, 2025 19:38 UTC
[Investigating] GitLab is investigating an issue where the image for Runner 17.8.0 was not tagged correctly when uploaded to the Container Registry. We recommend continuing to use the Runner 17.7 image until the Runner 17.8 image can be tagged correctly.

Back to current status