January 15, 2025 22:51 UTC
[Resolved] Our monitoring is now complete and we haven't seen additional reports of subscription plans on GitLab.com being impacted. We'll now be resolving this incident. Please reach out to our Support team if you encounter issues. January 15, 2025 08:18 UTC
[Monitoring] No material updates to report. We are still monitoring the fix and we will provide an update in 12 hours.
January 14, 2025 21:56 UTC
[Monitoring] A fix has been implemented and impacted subscription plans should now be restored. Our team will be monitoring this fix over the next few hours.
January 14, 2025 20:20 UTC
[Identified] At the moment, there are no material updates at this time. A fix has been deployed and investigations are ongoing. We will update when we have a substantive update.
January 14, 2025 14:38 UTC
[Identified] No material updates at this point. A fix has been deployed, but investigations are still ongoing. The next update can be expected in 2 hours.
January 14, 2025 12:31 UTC
[Identified] We have deployed a fix, but investigations are still ongoing. The next update can be expected in 2 hours.
January 14, 2025 10:24 UTC
[Identified] No updates at this time. The next status update can be expected in 2 hours.
January 14, 2025 08:25 UTC
[Identified] No material updates at this point. The next update can be expected in 2 hours.
January 14, 2025 06:11 UTC
[Identified] No material updates at this time. We are working to reinstate the subscriptions as quickly as possible.
January 14, 2025 04:57 UTC
[Identified] A small number of GitLab.com customers are experiencing subscription plan disruptions as a result of a routine audit of our subscription records. Our team is currently working on reinstating these.