Packages on GitLab.com (packages.gitlab.com) become unavailable sporadically with 502 errors.Operational

Components

packages.gitlab.com

Locations

AWS



January 10, 2025 03:54 UTC
[Resolved] The fix for the sporadic unavailability of packages on GitLab.com (packages.gitlab.com) has completed successfully. We are now marking this incident as resolved. More about the incident and its progress can be read here: gitlab.com/gitlab-com/gl-infra/production/-/issues/19091

January 10, 2025 02:32 UTC
[Monitoring] The fix for the sporadic unavailability of packages on GitLab.com (packages.gitlab.com) is ongoing. It appears to be progressing as expected. More about the incident and its progress can be read here: gitlab.com/gitlab-com/gl-infra/production/-/issues/19091

January 9, 2025 21:55 UTC
[Monitoring] The fix for the sporadic unavailability of packages on GitLab.com (packages.gitlab.com) is ongoing. We expect it to take about 20 hours, and will post updates every 4 hours. More about the incident and its progress can be read here: gitlab.com/gitlab-com/gl-infra/production/-/issues/19091

January 9, 2025 19:53 UTC
[Monitoring] No updates at this time. The fix for the sporadic unavailability of packages on GitLab.com (packages.gitlab.com) is still processing. More about the incident and its progress can be read here: gitlab.com/gitlab-com/gl-infra/production/-/issues/19091

January 9, 2025 18:13 UTC
[Monitoring] The fix for the sporadic unavailability of packages on GitLab.com (packages.gitlab.com) has been implemented, and is processing now. More about the incident and its progress can be read here: gitlab.com/gitlab-com/gl-infra/production/-/issues/19091

January 9, 2025 16:30 UTC
[Identified] We're still working on implementing the fix for the sporadic unavailability of packages on GitLab.com (packages.gitlab.com). More about the incident and its progress can be read here: gitlab.com/gitlab-com/gl-infra/production/-/issues/19091

January 9, 2025 15:54 UTC
[Identified] We're still working on implementing the fix for the sporadic unavailability of packages on GitLab.com (packages.gitlab.com). More about the incident and its progress can be read here: gitlab.com/gitlab-com/gl-infra/production/-/issues/19091

January 9, 2025 15:22 UTC
[Identified] We're still working on implementing the fix for the sporadic unavailability of packages on GitLab.com (packages.gitlab.com). More about the incident and its updates can be read here: gitlab.com/gitlab-com/gl-infra/production/-/issues/19091

January 9, 2025 14:49 UTC
[Identified] We're still working on implementing the fix for the sporadic unavailability of packages on GitLab.com (packages.gitlab.com). More about the incident and its updates can be read here: gitlab.com/gitlab-com/gl-infra/production/-/issues/19091

January 9, 2025 14:17 UTC
[Identified] We're still working on implementing the fix for the sporadic unavailability of packages on GitLab.com (packages.gitlab.com). More about the incident and its updates can be read here: gitlab.com/gitlab-com/gl-infra/production/-/issues/19091

January 9, 2025 13:43 UTC
[Identified] We're working on implementing the fix for the sporadic unavailability of packages on GitLab.com (packages.gitlab.com). More about the incident and its updates can be read here: gitlab.com/gitlab-com/gl-infra/production/-/issues/19091

January 9, 2025 13:09 UTC
[Identified] We've identified the root cause for the sporadic unavailability of packages on GitLab.com (packages.gitlab.com) and working on a fix. More about the incident and its updates can be read here: gitlab.com/gitlab-com/gl-infra/production/-/issues/19091

January 9, 2025 12:48 UTC
[Investigating] We're still investigating the root cause for the sporadic unavailability of packages on GitLab.com (packages.gitlab.com). More about the incident and its updates can be read here: gitlab.com/gitlab-com/gl-infra/production/-/issues/19091

January 9, 2025 12:33 UTC
[Investigating] We're still investigating the root cause for the sporadic unavailability of packages on GitLab.com (packages.gitlab.com). More about the incident and its updates can be read here: gitlab.com/gitlab-com/gl-infra/production/-/issues/19091

January 9, 2025 12:17 UTC
[Investigating] We're still investigating the root cause for the sporadic unavailability of packages on GitLab.com (packages.gitlab.com). More about the incident and its updates can be read here: gitlab.com/gitlab-com/gl-infra/production/-/issues/19091

January 9, 2025 12:02 UTC
[Investigating] We're still investigating the root cause for the sporadic unavailability of packages on GitLab.com (packages.gitlab.com). More about the incident and its updates can be read here: gitlab.com/gitlab-com/gl-infra/production/-/issues/19091

January 9, 2025 11:45 UTC
[Investigating] We are currently investigating an incident that is causing packages on GitLab.com (packages.gitlab.com) to become unavailable sporadically with 502 errors. More about the incident can be read here: gitlab.com/gitlab-com/gl-infra/production/-/issues/19091

Back to current status