January 3, 2025 22:55 UTC
[Resolved] Mitigation has been implemented and GitLab.com has remained stable throughout our monitoring period and we are now marking this incident as resolved. January 3, 2025 22:09 UTC
[Monitoring] We experienced some slowness around 9:38PM UTC time at around 10 min in duration. That has since been resolved, but we are still investigating the root cause.
January 3, 2025 21:50 UTC
[Investigating] We experienced some slowness around 9:38PM UTC time around 10 min in duration. That has since been resolved but we are still investigating the root cause.