Redis Cluster SaturationOperational

Components

Website

Locations

Google Compute Engine



December 18, 2024 16:30 UTC
[Resolved] We have confirmed our mitigation efforts were successful. We are now marking this incident as resolved. Details in: gitlab.com/gitlab-com/gl-infra/production/-/issues/19025

December 18, 2024 15:48 UTC
[Monitoring] We have identified the cause of the issue and have taken the necessary measures to mitigate it. We are now monitoring Redis before marking the incident as resolved. More details here: gitlab.com/gitlab-com/gl-infra/production/-/issues/19025

December 18, 2024 15:05 UTC
[Investigating] We're experiencing saturation in our Redis cluster. The investigation is still ongoing. Users might get 500 errors intermittently. More details here: gitlab.com/gitlab-com/gl-infra/production/-/issues/19025

Back to current status