December 11, 2024 13:37 UTC
December 11, 2024 11:51 UTC
December 11, 2024 11:05 UTC
December 11, 2024 02:43 UTC
December 10, 2024 22:26 UTC
[Identified] This update is to clarify the scope of affected users. The incident only affects workflows configured using OAuth authentication. Users who authenticate using an access token remain unaffected.
December 10, 2024 21:17 UTC
[Identified] Our team has identified the issue and is working on a fix. Duo Chat may be temporarily unavailable in editor extensions until a fix is merged. We will provide an update once the fix has been applied.
December 10, 2024 19:31 UTC
[Investigating] Our team is still investigating the issue. We'll provide additional updates as more information becomes available.
December 10, 2024 16:52 UTC
[Investigating] Current impact is identifying that Duo Chat is not working for most cases in VSCode and JetBrains. We're still investigating and will provide updates as more information becomes available.
December 10, 2024 16:47 UTC
[Investigating] No material updates at this time. Our team is continuing to investigate the issue.
December 10, 2024 16:17 UTC
[Investigating] No material updates at this time. Our team is still investigating the issue.
December 10, 2024 15:55 UTC