GitLab-hosted runners with the gitlab-org-docker tag are offlineOperational

Components

CI/CD - Hosted runners on Linux

Locations

Google Compute Engine



December 4, 2024 22:20 UTC
[Resolved] This incident is now resolved. Please make sure not to use the "gitlab-org-docker" tag for your workloads as they are intended for gitlab-org projects only. See gitlab.com/gitlab-com/gl-infra/production/-/issues/18945.

December 4, 2024 22:19 UTC
[Monitoring] Runner performance metrics are back to normal levels and jobs are being properly picked up. See gitlab.com/gitlab-com/gl-infra/production/-/issues/18945 for the full details.

December 4, 2024 21:29 UTC
[Monitoring] We have pushed a potential fix and see signs of recovery from the affected Runners. We will continue to monitor this to ensure jobs are properly picked up. See gitlab.com/gitlab-com/gl-infra/production/-/issues/18945.

December 4, 2024 21:10 UTC
[Investigating] We have potentially identified the commit that caused this disruption in the Runner network. Investigation continues. See gitlab.com/gitlab-com/gl-infra/production/-/issues/18945 for details.

December 4, 2024 20:46 UTC
[Investigating] We have found traces of connectivity issues in our Runner network infrastructure. We continue our investigation. See gitlab.com/gitlab-com/gl-infra/production/-/issues/18945 for details.

December 4, 2024 20:10 UTC
[Investigating] We continue to investigate our Runner infrastructure to determine the cause of the issue. Please review gitlab.com/gitlab-com/gl-infra/production/-/issues/18945 for full details.

December 4, 2024 19:53 UTC
[Investigating] The "gitlab-org-docker" tag is meant for gitlab-org projects only and not for customer workloads. As a preliminary potential fix, please remove the tag from your affected jobs and retry them. See: gitlab.com/gitlab-com/gl-infra/production/-/issues/18945

December 4, 2024 19:38 UTC
[Investigating] Jobs tagged with the "gitlab-org-docker" tag are stuck in a "Pending" status as the runners are currently offline. Please see gitlab.com/gitlab-com/gl-infra/production/-/issues/18945 for further details.

Back to current status