Fargate runner error - file name too longOperational

Components

Website, CI/CD - Hosted runners for GitLab community contributions

Locations

Google Compute Engine



December 4, 2024 16:50 UTC
[Resolved] As no new user reports have been received during our monitoring period we consider this incident resolved. See gitlab.com/gitlab-com/gl-infra/production/-/issues/18939 for the full incident history.

December 4, 2024 15:46 UTC
[Monitoring] We have disabled the feature flag and are now monitoring the issue for 1 hour before marking as resolved. More details can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/18939.

December 4, 2024 15:42 UTC
[Identified] We've identified cause of the issue and are working on resolving it. More details can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/18939.

December 4, 2024 15:16 UTC
[Investigating] We are currently investigating issues with GitLab runners with Fargate driver returning "file name too long" errors. More details about this incident can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/18939

Back to current status