Project mirror disabled due to excessive notificationsOperational

Components

Website, Background Processing

Locations

Google Compute Engine



December 3, 2024 20:26 UTC
[Resolved] After seeing no further issues arise during our monitoring period, we are considering this incident resolved. Please review gitlab.com/gitlab-com/gl-infra/production/-/issues/18929 for more details.

December 3, 2024 18:49 UTC
[Monitoring] Project mirroring has been re-enabled on GitLab.com and we are monitoring to make sure no further issues arise. See gitlab.com/gitlab-com/gl-infra/production/-/issues/18929 for further details.

December 3, 2024 15:51 UTC
[Identified] We've turned off the functionality relating to schedules for project mirroring. Project mirroring will be reenabled once we resolve this issue. Mirrored projects will not be updated during this time.

December 3, 2024 14:47 UTC
[Identified] We've turned off the functionality that sends out email updates temporarily for project mirrors. We are continuing to investigate this incident.

December 3, 2024 14:04 UTC
[Investigating] We are currently investigating emails being sent for older project mirrors and imports. More details about this incident can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/18929

Back to current status