Customers Portal is down (customers.gitlab.com)Operational
Components
GitLab Customers Portal
Locations
Google Compute Engine
November 28, 2024 10:39 UTC
[Resolved] Functionality has been restored to the Customer Portal (customers.gitlab.com). The billing pages in GitLab.com are also available.
November 28, 2024 09:39 UTC
[Investigating] The Customers Portal is currently in maintenance mode and unavailable due to a 3rd-party API outage. The billing pages in GitLab.com may be affected.