Duplicate Merge Request EventsOperational

Components

Website

Locations

Google Compute Engine



November 26, 2024 19:52 UTC
[Resolved] We have confirmed that duplicate merge request events have stopped being created. Please see the production issue for details: gitlab.com/gitlab-com/gl-infra/production/-/issues/18904

November 26, 2024 19:04 UTC
[Monitoring] A fix has been rolled out and merge request events should no longer be duplicated. See the production issue for more details: gitlab.com/gitlab-com/gl-infra/production/-/issues/18904

November 26, 2024 18:43 UTC
[Identified] Users may see duplicated events on merge requests, or failed merge attempts and merge request updates. Please see gitlab.com/gitlab-com/gl-infra/production/-/issues/18904 for more information.

Back to current status