November 18, 2024 15:45 UTC
November 18, 2024 15:18 UTC
November 18, 2024 14:07 UTC
November 18, 2024 13:16 UTC
[Identified] We have deployed on canary and the revert fixed the issue with accessing the User Preferences page. We will confirm once deployment to production is complete within the next ~40 minutes. For more information please see: gitlab.com/gitlab-com/gl-infra/production/-/issues/18867 November 18, 2024 11:58 UTC
November 18, 2024 09:24 UTC
November 18, 2024 07:57 UTC
[Identified] The fix is awaiting deployment, which is expected to occur before 12:00 UTC. Once the fix has deployed the User Preferences page will be monitored to ensure the issue has been resolved. For more information please see: gitlab.com/gitlab-com/gl-infra/production/-/issues/18867 November 18, 2024 07:34 UTC
[Identified] A fix has been merged and it will be deployed shortly - once it has been deployed we will monitor the number of 500s occurring on the settings page to ensure the issue is resolved. For more information please see: gitlab.com/gitlab-com/gl-infra/production/-/issues/18867 November 18, 2024 07:18 UTC
November 18, 2024 07:02 UTC
[Identified] We are seeing a number of 500 errors occurring when users attempt to navigate to the user profile settings in the UI - We have identified the issue and are working on a fix. The issue is being tracked in the incident issue: gitlab.com/gitlab-com/gl-infra/production/-/issues/18867