Elevated errors in Duo ChatOperational

Components

GitLab Duo

Locations

Google Compute Engine



November 15, 2024 09:20 UTC
[Resolved] The revert MR has now been deployed to production and Duo Chat is working as expected Details to be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/18858

November 15, 2024 01:05 UTC
[Identified] The revert MR has been merged and is awaiting deployment to production. A further update will be provided once deployment has completed. Details to be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/18858

November 15, 2024 00:39 UTC
[Identified] The root cause has been identified and a reversion MR is being prepared. Further details can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/18858

November 15, 2024 00:26 UTC
[Investigating] We are currently investigating errors from Duo Chat (A9999). Further details can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/18858

Back to current status