November 6, 2024 12:59 UTC
November 6, 2024 12:50 UTC
November 6, 2024 11:15 UTC
November 6, 2024 09:28 UTC
November 6, 2024 08:36 UTC
November 6, 2024 08:12 UTC
November 6, 2024 07:44 UTC
November 6, 2024 07:20 UTC
November 6, 2024 03:20 UTC
November 6, 2024 01:45 UTC
November 5, 2024 23:47 UTC
[Identified] A fix is currently being rolled out to production. We are still waiting for the pipeline to complete. Once completed, we will continue to monitor.
November 5, 2024 22:46 UTC
[Identified] A fix is currently being rolled out to production. Once complete, the issue should be mitigated, and we will continue to monitor.
November 5, 2024 21:37 UTC
[Identified] A fix is currently being rolled out to production. Once complete, the issue should be mitigated, and we will continue to monitor.
November 5, 2024 19:56 UTC
[Identified] We have identified the issue and are in the process of Merging a fix! We will update you once that fix has merged.
November 5, 2024 18:39 UTC
[Identified] We have identified the issue and are in the process of Merging a fix! Please stand by for updates.
November 5, 2024 17:35 UTC
[Identified] We have identified the issue and are still working with our team to resolve it. The next update is in an hour. Please standby.
November 5, 2024 16:54 UTC
[Identified] We have identified the issue and are still working with our team to resolve it. Please stand by for updates.
November 5, 2024 16:01 UTC
[Identified] The root cause has been identified, and our engineers are working on a fix. Please stand by for further updates.
November 5, 2024 15:50 UTC
[Investigating] Investigation is continuing, we will provide another update in 15 minutes.
November 5, 2024 15:35 UTC
[Investigating] Our engineers continue to investigate the root cause, please stand by for further updates.
November 5, 2024 15:20 UTC
[Investigating] Our engineers are continuing their investigation. Please stand by for further updates.
November 5, 2024 15:04 UTC
[Investigating] Our engineers continue to investigate the root cause, please stand by for further updates.
November 5, 2024 14:49 UTC
[Investigating] Investigation is continuing, we will provide another update in 15 minutes.
November 5, 2024 14:33 UTC
[Investigating] We have identified an issue with the Groups API, when the min_access_level is included in the API Call.
Investigation is proceeding, and we will post an update in 15 minutes.