Sidekiq queue lengths increasing causing delays in MR and pipeline processingOperational
Components
Website, Background Processing
Locations
Google Compute Engine
October 16, 2024 15:02 UTC
[Resolved] Our monitoring shows no further issues in Sidekiq performance after the mitigation steps were taken.
We are resolving this issue and any further updates will be in: gitlab.com/gitlab-com/gl-infra/production/-/issues/18720
October 16, 2024 13:47 UTC
[Monitoring] We are continuing to see the queue recover, and are monitoring Sidekiq performance while recovery is complete.
More details about this incident can be found in: gitlab.com/gitlab-com/gl-infra/production/-/issues/18720
October 16, 2024 12:49 UTC
[Monitoring] We are continuing to see the queue recover, and we are monitoring performance while recovery is complete.
More details about this incident can be found in: gitlab.com/gitlab-com/gl-infra/production/-/issues/18720
October 16, 2024 12:14 UTC
[Identified] We've identified issues with delays in MR and pipeline processing as a result of Sidekiq queue lengths increasing. We're starting to see the queue recover.
More details about this incident can be found in: gitlab.com/gitlab-com/gl-infra/production/-/issues/18720