Errors on work item updatesOperational

Components

Website, API

Locations

Google Compute Engine



October 10, 2024 17:44 UTC
[Resolved] The MR to remove a database foreign key has been deployed to the production. This incident is now resolved. For more details, visit gitlab.com/gitlab-com/gl-infra/production/-/issues/18692.

October 10, 2024 06:21 UTC
[Identified] We are preparing a MR to remove a database foreign key that is causing this issue. The next update will be provided once the incident has been mitigated. For more details, visit gitlab.com/gitlab-com/gl-infra/production/-/issues/18692

October 10, 2024 05:01 UTC
[Investigating] We are currently investigating an error with Work Item updates. More details about this incident can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/18692

Back to current status