GitLab slow background processingOperational

Components

Background Processing

Locations

Google Compute Engine



October 8, 2024 11:42 UTC
[Resolved] We are resolving the slowness with background jobs issue gitlab.com/gitlab-com/gl-infra/production/-/issues/18677 and we will follow up with stuck MRs and pipelines in gitlab.com/gitlab-com/gl-infra/production/-/issues/18676

October 8, 2024 10:42 UTC
[Identified] We have identified the cause of the background job saturation and the services are recovering. More information in: gitlab.com/gitlab-com/gl-infra/production/-/issues/18676

October 8, 2024 10:27 UTC
[Investigating] We are currently investigating slowness with background jobs which might impact Merge Requests and Pipelines. More information in: gitlab.com/gitlab-com/gl-infra/production/-/issues/18676

Back to current status