Duo Availability DegradedOperational

Components

GitLab Duo

Locations

Google Compute Engine



September 25, 2024 20:03 UTC
[Resolved] Our team has not seen any further issues. This incident is now resolved. More details in: gitlab.com/gitlab-com/gl-infra/production/-/issues/18620

September 25, 2024 18:31 UTC
[Monitoring] GitLab has seen error rates from GitLab DUO going down after an upstream incident. We are continuing to monitor until we are confident the issues are resolved. More details here: gitlab.com/gitlab-com/gl-infra/production/-/issues/18620

September 25, 2024 15:36 UTC
[Identified] We are experiencing errors on GitLab DUO features related to the ongoing Anthropic incident. Find more details here: gitlab.com/gitlab-com/gl-infra/production/-/issues/18620

Back to current status