Slowness on GitLab.comOperational

Components

Website, API, Git Operations

Locations

Google Compute Engine



September 21, 2024 17:55 UTC
[Resolved] Our monitoring has show no further issues after our change. We are resolving this issue and any further updates will be in: gitlab.com/gitlab-com/gl-infra/production/-/issues/18596

September 21, 2024 14:44 UTC
[Monitoring] We have identified the issue, and have made a change. We continue to see improvements. We will now continue to monitor, and if nothing changes, the next update can be expected in 3 hours. More details in: gitlab.com/gitlab-com/gl-infra/production/-/issues/18596

September 21, 2024 14:09 UTC
[Identified] We are recovering from a high volume of request traffic and are seeing improvements. More information in: gitlab.com/gitlab-com/gl-infra/production/-/issues/18596

September 21, 2024 13:45 UTC
[Investigating] We are seeing slow responses from our API, and we are still investigating. More information in: gitlab.com/gitlab-com/gl-infra/production/-/issues/18596

September 21, 2024 13:27 UTC
[Investigating] No material updates at this point. Our Engineers are still investigating. More information in: gitlab.com/gitlab-com/gl-infra/production/-/issues/18596

September 21, 2024 13:10 UTC
[Investigating] We are currently investigating problems with slowness on GitLab.com. More information in: gitlab.com/gitlab-com/gl-infra/production/-/issues/18596

Back to current status