Missing Access TokensOperational

Components

API

Locations

Google Compute Engine



September 12, 2024 06:53 UTC
[Resolved] We have reached out to all affected customers on remedying the problem. We apologize for any inconvenience this may cause. This incident is now marked as Resolved. More information can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/18548.

September 11, 2024 20:16 UTC
[Monitoring] No updates to report at this time. We are currently reaching out to customers impacted as to remedy the problem. More details can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/18548.

September 11, 2024 12:11 UTC
[Monitoring] We've resolved the issue with the cron job responsible for revoking tokens. We are proactively reaching out to customers impacted as to remedy the problem. More details can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/18548.

September 11, 2024 11:53 UTC
[Identified] We've identified cause of the issue and have stopped the cron job responsible. To resolve the issue please recreate the token. More details can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/18548.

September 11, 2024 11:29 UTC
[Investigating] We are currently investigating issues with missing access tokens. More details about this incident can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/18548

Back to current status