Some jobs to running longer than the defined timeoutOperational

Components

CI/CD - Hosted runners on Linux, CI/CD - Hosted runners on Windows, CI/CD - Hosted runners on macOS, CI/CD - Hosted runners for GitLab community contributions

Locations

Google Compute Engine, AWS



September 11, 2024 09:37 UTC
[Resolved] This incident has been resolved. Affected users can view the open issue here: gitlab.com/gitlab-com/gl-infra/production/-/issues/18533 If you have CI pipelines that are stuck as a result of this issue, please cancel them so they don't continue to use up your CI minutes quota. We’re actively looking into remediating CI minutes usage for the impacted jobs. If you believe you are impacted by this incident, please open a support ticket here: support.gitlab.com

September 10, 2024 22:28 UTC
[Monitoring] An incident earlier today caused some jobs to run longer than the defined timeout. This lead to excessive usage of CI minutes. Affected users can view the open issue here: gitlab.com/gitlab-com/gl-infra/production/-/issues/18533 If you have CI pipelines that are stuck as a result of this issue, please cancel them so they don't continue to use up your CI minutes quota. We’re actively looking into remediating CI minutes usage for the impacted jobs. If you believe you are impacted by this incident, please open a support ticket here: support.gitlab.com

September 10, 2024 21:48 UTC
[Monitoring] An incident earlier today caused some jobs to run longer than the defined timeout. This lead to excessive usage of CI minutes. Affected users can view the open issue here: gitlab.com/gitlab-com/gl-infra/production/-/issues/18533 We’re actively looking into remediating CI minutes usage for the impacted jobs. If you believe you are impacted by this incident, please open a support ticket. support.gitlab.com

Back to current status