Background Processing, GitLab Duo
September 10, 2024 17:22 UTC
[Resolved] This incident is now resolved.
The background jobs queue is now empty, and all stuck jobs should be being processed.
If you still see any stuck jobs, restarting the job should work to unblock it.
More details about this incident can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/18538. September 10, 2024 17:02 UTC
[Monitoring] The background jobs queue is now empty. All stuck jobs should be being processed.
If you still see any stuck jobs, restarting the job should work to unblock it.
We are monitoring the current status of the application.
More details about this incident can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/18538. September 10, 2024 15:47 UTC
September 10, 2024 15:14 UTC
September 10, 2024 14:57 UTC
September 10, 2024 14:31 UTC
September 10, 2024 14:08 UTC