"View job currently using resource" button returns 500 errorOperational

Components

CI/CD - Hosted runners on Linux, CI/CD - Hosted runners on Windows, CI/CD - Hosted runners on macOS, CI/CD - Hosted runners for GitLab community contributions

Locations

Google Compute Engine, AWS



September 20, 2024 19:10 UTC
[Resolved] GitLab has verified we are no longer seeing 500 errors from the View Job button. We are resolving the incident. Any further updates will be posted in the incident issue: gitlab.com/gitlab-com/gl-infra/production/-/issues/18530

September 17, 2024 02:35 UTC
[Monitoring] A fix has been deployed and is being verified, further updates will be provided upon completion. Details available in: gitlab.com/gitlab-com/gl-infra/production/-/issues/18530

September 12, 2024 20:47 UTC
[Identified] The fix is known and will be deployed soon. There are some existing pipelines that are still affected, and our team is working on resolving them. Affected users can view the open issue here: gitlab.com/gitlab-com/gl-infra/production/-/issues/18530

September 11, 2024 20:26 UTC
[Identified] No updates at this time. There are some existing pipelines that are still affected, and our team is working on resolving them. Affected users can view the open issue here: gitlab.com/gitlab-com/gl-infra/production/-/issues/18530

September 11, 2024 17:40 UTC
[Identified] A fix has been deployed to production. New pipelines are unaffected. However, there are some existing pipelines that are still affected, and our team is working on resolving them. Affected users can view the open issue here: gitlab.com/gitlab-com/gl-infra/production/-/issues/18530

September 11, 2024 09:32 UTC
[Resolved] This incident has been resolved. Affected users can view the open issue here: gitlab.com/gitlab-com/gl-infra/production/-/issues/18530 If you have CI pipelines that are stuck as a result of this issue, please cancel them so they don't continue to use up your CI minutes quota. We’re actively looking into remediating CI minutes usage for the impacted jobs. If you believe you are impacted by this incident, please open a support ticket here: support.gitlab.com

September 10, 2024 19:33 UTC
[Identified] A fix has been deployed to production. New pipelines are unaffected. However, there are some existing pipelines that are still affected, and our team is working on resolving them. Affected users can view the open issue here: gitlab.com/gitlab-org/gitlab/-/issues/483290 If you continue to see the issue, please contact support here: support.gitlab.com

September 9, 2024 22:25 UTC
[Identified] At this time there are no further updates. Affected users can view the open issue here: gitlab.com/gitlab-org/gitlab/-/issues/483290 If you deleted a pipeline that had a resource group and are now seeing stuck jobs, please contact support.

September 9, 2024 20:56 UTC
[Identified] Some users are seeing 500 errors when clicking the "View job currently using resource" button. Users may also see jobs stuck in "canceling" state after deleting a pipeline that was deploying to a resource group. The fix is already in the works. Affected users can view the open issue here: gitlab.com/gitlab-org/gitlab/-/issues/483290 If you deleted a pipeline that had a resource group and are now seeing stuck jobs, please contact support.

Back to current status