Sidekiq processing delaysOperational

Components

Website, Background Processing

Locations

Google Compute Engine



August 16, 2024 20:29 UTC
[Resolved] This incident is considered resolved. Thanks for your patience! Details will be provided in the incident issue: gitlab.com/gitlab-com/gl-infra/production/-/issues/18407

August 16, 2024 20:05 UTC
[Identified] While background processing has stabilized, our team is still investigating the root cause. Updates will be provided when more information is available.

August 16, 2024 19:40 UTC
[Identified] Our team has identified and disabled a worker that was impacting performance. Sidekiq processing is improving and we are continuing to monitor the state of the background processing.

August 16, 2024 19:27 UTC
[Investigating] Our team is still investigating the processing delays. Some users might experience some errors with creating merge requests or other delays with processing background jobs.

August 16, 2024 19:07 UTC
[Investigating] Our team is currently investigating some sidekiq performance issues which is causing some delays in jobs processing. More information will be in the incident issue gitlab.com/gitlab-com/gl-infra/production/-/issues/18407

Back to current status