Documentation search is unavailable to some usersOperational

Components

docs.gitlab.com

Locations

Google Compute Engine



August 11, 2024 06:12 UTC
[Resolved] A temporary resolution has been deployed and testing indicates that search functionality has been restored.

August 10, 2024 06:15 UTC
[Identified] We’re continuing to investigate the issue with docs.gitlab.com Search functionality. We will provide an update once we have further information to share.

August 10, 2024 05:12 UTC
[Identified] We've determined that the issue is not limited to one geographic area - instead there is a third-party library request that is breaking the search functionality on docs.gitlab.com. There are several workarounds available while we evaluate potential solutions: - Searching the docs using a third party search engine such as Google - Navigating the docs directory within the repository ( gitlab.com/gitlab-org/gitlab/-/tree/master/doc ) - Using an adblocker extension such as uBlock Origin

August 10, 2024 03:44 UTC
[Investigating] Investigation into the unavailable search functionality continues. It appears this may be limited to users in certain geographical locations. Further updates will be provided when more information is known. Details to be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/18382.

August 10, 2024 03:11 UTC
[Investigating] We are aware that some users may not be able to perform searches on docs.gitlab.com. We are currently investigating the root cause - details to be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/18382.

Back to current status