Some Duo AI features not working correctlyOperational

Components

GitLab Duo

Locations

Google Compute Engine



August 9, 2024 00:56 UTC
[Resolved] GitLab is no longer seeing errors from Duo Chat which is inline with our upstream Anthropic provider status. For further details, see the incident page at gitlab.com/gitlab-com/gl-infra/production/-/issues/18377 and the upstream status page at status.anthropic.com

August 8, 2024 17:40 UTC
[Monitoring] GitLab has been continuing to monitor Duo Chat error rates, which have been decreasing over time. We will continue to monitor until the upstream Anthropic outage is resolved; we will only update here if this status changes. For more details, see the incident page at gitlab.com/gitlab-com/gl-infra/production/-/issues/18377 and the status page of the upstream provider at status.anthropic.com

August 8, 2024 16:19 UTC
[Monitoring] We are continuing to monitor reports of Duo Chat features returning errors due to an upstream outage. For more details, see the incident page at gitlab.com/gitlab-com/gl-infra/production/-/issues/18377 and the upstream status page at status.anthropic.com

August 8, 2024 16:01 UTC
[Investigating] We are seeing reports of Duo features returning errors due to an upstream outage. For more details, see the incident page at gitlab.com/gitlab-com/gl-infra/production/-/issues/18377 and the status page of the upstream provider at status.anthropic.com

Back to current status