Customers Portal Maintenance ModeOperational

Components

GitLab Customers Portal

Locations

Google Compute Engine



July 31, 2024 20:47 UTC
[Resolved] This incident has been resolved and the customer portal is now operational. More information can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/18351

July 31, 2024 20:28 UTC
[Monitoring] The Customers Portal is now accessible and operating normally. We are monitoring for the next fifteen minutes to ensure that no further issues are observed before we resolve this incident. Details in gitlab.com/gitlab-com/gl-infra/production/-/issues/18351

July 31, 2024 20:11 UTC
[Identified] The Customers Portal (customers.gitlab.com) is currently in maintenance mode due to a 3rd party API experiencing issues at the moment. For more information see gitlab.com/gitlab-com/gl-infra/production/-/issues/18351

Back to current status