Some Duo AI features not working correctlyOperational

Components

GitLab Duo

Locations

Google Compute Engine



July 31, 2024 14:31 UTC
[Resolved] The issue has been resolved. Details in: gitlab.com/gitlab-com/gl-infra/production/-/issues/18348

July 31, 2024 14:13 UTC
[Investigating] Some Duo AI features may not be working correctly. Engineers are investigating. Details in: gitlab.com/gitlab-com/gl-infra/production/-/issues/18348

Back to current status