Projects mistakenly labeled as scheduled for deletionOperational

Components

Website

Locations

Google Compute Engine



July 16, 2024 16:39 UTC
[Resolved] We have confirmed that projects are no longer showing the misleading deletion message. This incident is now resolved. Please see gitlab.com/gitlab-com/gl-infra/production/-/issues/18282 for more details.

July 16, 2024 15:36 UTC
[Monitoring] The fix has been deployed, and we are currently monitoring the situation. For more details, see gitlab.com/gitlab-com/gl-infra/production/-/issues/18282

July 16, 2024 10:00 UTC
[Identified] A fix has been pushed and is currently being deployed. For more details, see gitlab.com/gitlab-com/gl-infra/production/-/issues/18282

July 16, 2024 02:24 UTC
[Identified] We have identified the MR that introduced the bug. We are going through the process to revert the MR. For more details, see gitlab.com/gitlab-com/gl-infra/production/-/issues/18282

July 16, 2024 02:06 UTC
[Identified] We are continuing to investigate solutions for this bug. For more details, see gitlab.com/gitlab-com/gl-infra/production/-/issues/18282

July 16, 2024 01:28 UTC
[Identified] We are continuing to investigate solutions for this bug. For more details, see gitlab.com/gitlab-com/gl-infra/production/-/issues/18282

July 16, 2024 00:36 UTC
[Identified] A UI bug is showing some free tier projects being scheduled for deletion. Projects are not actually scheduled for deletion unless a user marked them for deletion. For more details, see gitlab.com/gitlab-com/gl-infra/production/-/issues/18282

Back to current status