Importing with GitHub, Bitbucket Server, and Gitea importer offlineOperational

Components

Website, API

Locations

Google Compute Engine



December 18, 2024 14:27 UTC
[Resolved] Import with GitHub, Bitbucket Server, and Gitea has now been re-enabled and importers are back online.

November 22, 2024 11:59 UTC
[Investigating] Import with GitHub, Bitbucket Server, and Gitea remains offline and we continue efforts to restore functionality. Migration by Direct Transfer is now re-enabled with improved functionality on GitLab.com. See details at docs.gitlab.com/ee/user/project/import/index.html#user-contribution-and-membership-mapping

October 9, 2024 08:22 UTC
[Investigating] Migration by direct transfer and importing with GitHub, Bitbucket Server, and Gitea importer is currently offline. We are working to restore the import functionality. We do not have an estimated resolution date at this time.

August 13, 2024 08:11 UTC
[Investigating] Migration by direct transfer and importing with GitHub, Bitbucket Server, and Gitea importer is currently offline and we are investigating the cause. We will update the status page when more information is available.

July 11, 2024 06:29 UTC
[Investigating] Migration by direct transfer and importing with GitHub, Bitbucket Server, and Gitea importer is currently offline and we are investigating the cause. We will update the status page when more information becomes available.

July 11, 2024 06:22 UTC
[Investigating] Migration by direct transfer and importing with GitHub, Bitbucket Server, and Gitea importer is currently offline and we are currently investigating the cause. We will update the status page when more information becomes available.

Back to current status