"Package Manifest is not coherent" errors Operational

Components

packages.gitlab.com

Locations

AWS



July 11, 2024 20:26 UTC
[Resolved] The two MR's that were opened to address this incident are deployed and live on GitLab.com. This incident is now resolved. Some users may still see the error due to npm auto-corrections and we are adding documentation on how to handle it. See gitlab.com/gitlab-com/gl-infra/production/-/issues/18253 for more details.

July 10, 2024 19:44 UTC
[Identified] Some users are receiving the error message "Package Manifest is not coherent" when attempting to publish NPM packages. A second MR has been opened to address another underlying bug that was discovered while addressing the root cause. Once this MR is merged and deployed, the incident will be resolved. Affected users can subscribe to the issue for updates here: gitlab.com/gitlab-com/gl-infra/production/-/issues/18253

July 10, 2024 14:41 UTC
[Identified] Some users are receiving the error message "Package Manifest is not coherent" when attempting to publish NPM packages. We have identified the cause, and are working on a fix. Possible workarounds have been added to the incident - gitlab.com/gitlab-com/gl-infra/production/-/issues/18253#note_1992957468

July 9, 2024 23:23 UTC
[Identified] Some users are receiving the error message "Package Manifest is not coherent" when attempting to publish NPM packages. The cause is known, the fix has been merged and will be deployed to production in the next deployment. Affected users can subscribe to the issue for updates here: gitlab.com/gitlab-com/gl-infra/production/-/issues/18253

Back to current status