Intermit 500 errors on packages.gitlab.comOperational

Components

packages.gitlab.com

Locations

AWS



July 5, 2024 22:09 UTC
[Resolved] Service has stabilized after the implemented fix. Access should be fully restored to packages.gitlab.com site. Marking as resolved.

July 5, 2024 21:24 UTC
[Monitoring] We have implemented a possible fix. Service has been restored to packages.gitlab.com . Users should no longer see a 500 error at login. We will continue to monitor packages.gitlab.com to make sure it's stable before we mark it as resolved.

July 5, 2024 20:37 UTC
[Investigating] packages.gitlab.com is experiencing intermit 500 errors. We are currently in the process of investigating the cause at this time. This will not allow new downloads of our GitLab product. We will update once we have more information or at the hour.

July 5, 2024 19:51 UTC
[Investigating] packages.gitlab.com is experiencing intermit 500 errors. We are currently in the process of investigating the cause at this time. This will not allow new downloads of our GitLab product. We will update once we have more information or at the hour.

July 5, 2024 18:43 UTC
[Investigating] packages.gitlab.com is experiencing intermit 500 errors. We are currently in the process of investigating the cause at this time. This will not allow new downloads of our GitLab product.

July 5, 2024 18:39 UTC
[Investigating] packages.gitlab.com is experiencing intermit 500 errors. We are currently in the process of investigating the cause at this time. This will not allow new downloads of our GitLab product.

Back to current status