Increase in GitLab.com's Ci jobs processing timeOperational

Components

Website, API, Background Processing

Locations

Google Compute Engine



July 2, 2024 16:01 UTC
[Resolved] This incident is now mitigated. More details here: gitlab.com/gitlab-com/gl-infra/production/-/issues/18229

July 2, 2024 15:43 UTC
[Monitoring] We rolled back a recent change to mitigate the issue. Performance is now back to normal. More details here: gitlab.com/gitlab-com/gl-infra/production/-/issues/18229

July 2, 2024 15:28 UTC
[Investigating] We're noticing an increase in GitLab.com's Ci jobs processing time. We're now investigating this issue. More details here: gitlab.com/gitlab-com/gl-infra/production/-/issues/18229

July 2, 2024 15:26 UTC
[Investigating] We're noticing an increase in GitLab.com's Ci jobs processing time. We're now investigating this issue. More details here: gitlab.com/gitlab-com/gl-infra/production/-/issues/18229

Back to current status