Users unable to download NuGet packagesOperational

Components

packages.gitlab.com

Locations

AWS



July 2, 2024 15:11 UTC
[Resolved] This incident was resolved by rolling back a feature flag. We've got confirmation from users that packages are being downloaded succesfully again. More details here: gitlab.com/gitlab-com/gl-infra/production/-/issues/18228

July 2, 2024 14:45 UTC
[Investigating] We have received reports from users unable to download NuGet packages on GitLab.com. We're investigating the issue at the moment. More details here: gitlab.com/gitlab-com/gl-infra/production/-/issues/18228

Back to current status