June 27, 2024 20:39 UTC
[Resolved] We have confirmed that the fix has been deployed, so users should no longer experience errors with Duo Chat.
June 27, 2024 16:36 UTC
[Identified] Monitoring of the deployment of the fix continues. In the meantime, issuing a /clear to Duo Chat can be used to temporarily clear the error.
June 27, 2024 00:48 UTC
[Identified] It appears that the deployment of the fix has not completed as was previously understood. Users may still be experiencing the original issue. We're currently monitoring the deployment and a status update will be provided upon it's completion.
June 26, 2024 23:19 UTC
[Resolved] A fix for the issue has been deployed and users should no longer see error code A1001 when interacting with Duo Chat.
June 25, 2024 23:21 UTC
[Identified] Work is continuing on the development of a fix for the issue. Further updates will be provided on the status page once we have a timeline for the deployment of the fix.
June 25, 2024 17:44 UTC
[Identified] We have identified an issue with the /summarize feature of Duo Chat returning an error when used on Epics and Issues. A fix is currently being developed.