502 Bad GatewayOperational

Components

Website

Locations

Google Compute Engine



June 20, 2024 20:23 UTC
[Resolved] This incident has been resolved. Full details can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/18175

June 20, 2024 20:08 UTC
[Monitoring] Our provider has implemented a fix and we are currently monitoring. We've seen minimal 502 responses in the last 30 minutes.

June 20, 2024 19:30 UTC
[Identified] One of our providers has identified connectivity issues that might be impacting users that are accessing GitLab.com. This is resulting in 502 Bad Gateway for a small amount of users. For more details please see gitlab.com/gitlab-com/gl-infra/production/-/issues/18175

June 20, 2024 19:12 UTC
[Investigating] We're investigating some 502 Bad Gateway (Cloudflare) errors some users are experiencing. More details in: gitlab.com/gitlab-com/gl-infra/production/-/issues/18175

Back to current status