429 rate limiting errorsOperational

Components

Website, Git Operations

Locations

Google Compute Engine



June 20, 2024 10:30 UTC
[Resolved] This incident has been resolved. More information can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/18173.

June 20, 2024 10:21 UTC
[Monitoring] We identified the root cause and have applied a fix, we are monitoring the recovery. More details can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/18173.

June 20, 2024 09:59 UTC
[Investigating] We are investigating an increase in requests being rate limited resulting in 429 errors. For more information see gitlab.com/gitlab-com/gl-infra/production/-/issues/18173

Back to current status