2024-06-11: Intermittent failures in starting up pipelineOperational

Components

Background Processing

Locations

Google Compute Engine



June 11, 2024 09:32 UTC
[Resolved] This incident has been resolved and pipelines are starting up without errors now. More details are available here: gitlab.com/gitlab-com/gl-infra/production/-/issues/18136

June 11, 2024 08:26 UTC
[Monitoring] We are seeing normal functionality again after taking a mitigating action, we will continue monitoring the situation. If you are still seeing these issues, please comment in the production issue: gitlab.com/gitlab-com/gl-infra/production/-/issues/18136

June 11, 2024 08:02 UTC
[Identified] We are still investigating the issue with pipelines not automatically triggering. This issue only affects groups with IP restrictions enabled. For updates, please refer to issue: gitlab.com/gitlab-com/gl-infra/production/-/issues/18136

June 11, 2024 07:46 UTC
[Identified] We are still investigating the issue with pipelines not automatically triggering. This issue only affects groups with IP restrictions enabled. For updates, please refer to issue: gitlab.com/gitlab-com/gl-infra/production/-/issues/18136

June 11, 2024 06:48 UTC
[Identified] We have identified the cause of the pipeline triggering issue and are actively working on a fix. For ongoing updates, please refer to the tracking issue: gitlab.com/gitlab-com/gl-infra/production/-/issues/18136

June 11, 2024 06:18 UTC
[Investigating] We are currently experiencing an issue where pipelines are not automatically triggering as expected. However, they can still be triggered manually. For ongoing updates please refer to the tracking issue: gitlab.com/gitlab-com/gl-infra/production/-/issues/18136

Back to current status