Degraded Performance Causing Intermittent 503 ErrorsOperational

Components

Website

Locations

Google Compute Engine



May 22, 2024 05:20 UTC
[Resolved] The issue has been resolved, and the website is now performing normally without any issues. The full timeline of this incident is available here: gitlab.com/gitlab-com/gl-infra/production/-/issues/18046

May 22, 2024 04:47 UTC
[Monitoring] The services are being recovered, and we will continue to monitor the situation before marking the affected components as operational. For more details see gitlab.com/gitlab-com/gl-infra/production/-/issues/18046

May 22, 2024 04:13 UTC
[Investigating] We are investigating an increase in error rates while using GitLab.com. For more details see gitlab.com/gitlab-com/gl-infra/production/-/issues/18046

Back to current status