Downstream Pipelines Returning ErrorsOperational

Components

CI/CD - Hosted runners on Linux, CI/CD - Hosted runners on Windows, CI/CD - Hosted runners on macOS, CI/CD - Hosted runners for GitLab community contributions

Locations

Google Compute Engine



April 23, 2024 15:19 UTC
[Resolved] This incident has been resolved and pipelines are running without errors now. More details are available in gitlab.com/gitlab-com/gl-infra/production/-/issues/17885.

April 22, 2024 21:56 UTC
[Identified] A fix for the issue has been merged and will be available in the next deployment tomorrow morning. Full details here gitlab.com/gitlab-com/gl-infra/production/-/issues/17885.

April 22, 2024 20:43 UTC
[Identified] We've identified the cause of the issue and preparations for a fix are ongoing. Details in gitlab.com/gitlab-com/gl-infra/production/-/issues/17885.

April 22, 2024 18:51 UTC
[Identified] We've identified the cause of the issue and are preparing options to deploy a fix. Details in gitlab.com/gitlab-com/gl-infra/production/-/issues/17885.

April 22, 2024 18:24 UTC
[Identified] We confirmed that the issue is isolated to a small number of namespaces and are continuing to investigate. Details in gitlab.com/gitlab-com/gl-infra/production/-/issues/17885.

April 22, 2024 17:56 UTC
[Investigating] We're investigating reports of parent-child pipeline setups returning an error and failing to create a downstream pipeline. Details in gitlab.com/gitlab-com/gl-infra/production/-/issues/17885.

Back to current status