Dependency Proxy 500 errorsOperational

Components

Container Registry

Locations

Google Compute Engine



April 18, 2024 15:32 UTC
[Resolved] This incident is resolved now. See gitlab.com/gitlab-com/gl-infra/production/-/issues/17851 for more details

April 18, 2024 05:00 UTC
[Monitoring] There's no material to update at the moment. We'll continue to monitor the situation. See gitlab.com/gitlab-com/gl-infra/production/-/issues/17851 for more details

April 18, 2024 02:51 UTC
[Monitoring] The rollback has completed successfully. We have confirmed that we no longer see reports of this issue but we will continue monitoring. See gitlab.com/gitlab-com/gl-infra/production/-/issues/17851 for more details

April 17, 2024 20:29 UTC
[Identified] Work is underway to revert the problematic changes. We do not expect this change to land in production for 8-12 hours. Once we have confirmed the fix has been deployed, we will post an update here. We sincerely apologize for the delay. Details in: gitlab.com/gitlab-com/gl-infra/production/-/issues/17851

April 17, 2024 18:59 UTC
[Identified] We believe to have identified the issue. We are working on a revert to address the problem. Details in: gitlab.com/gitlab-com/gl-infra/production/-/issues/17851

April 17, 2024 18:18 UTC
[Investigating] No material updates at this time. We continue to investigate the issue. Details will be provided in: gitlab.com/gitlab-com/gl-infra/production/-/issues/17851

April 17, 2024 17:55 UTC
[Investigating] No material updates at this time. Our investigation is ongoing. Details will be posted in: gitlab.com/gitlab-com/gl-infra/production/-/issues/17851

April 17, 2024 17:37 UTC
[Investigating] Our investigation is ongoing. This appears to be impacting only a small portion of users. Details will be posted in: gitlab.com/gitlab-com/gl-infra/production/-/issues/17851

April 17, 2024 17:13 UTC
[Investigating] No material updates at this time. Our investigation is ongoing. Details will be posted in: gitlab.com/gitlab-com/gl-infra/production/-/issues/17851

April 17, 2024 16:56 UTC
[Investigating] We are aware of some jobs encountering 500 errors when attempting to pull images via the Dependency Proxy. We are investigating. Details in: gitlab.com/gitlab-com/gl-infra/production/-/issues/17851

Back to current status