Degraded performance causing intermittent 500 errorsOperational

Components

Website, Git Operations

Locations

Google Compute Engine



April 8, 2024 15:12 UTC
[Resolved] This incident has been resolved. More information can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/17790

April 8, 2024 14:37 UTC
[Identified] We have identified the cause for the increase in error rates and have taken steps to mitigate the source of the errors. For more details see gitlab.com/gitlab-com/gl-infra/production/-/issues/17790

April 8, 2024 14:21 UTC
[Investigating] We are still investigating an increase in error rates on some projects when viewing MRs and project details. For more details see gitlab.com/gitlab-com/gl-infra/production/-/issues/17790

April 8, 2024 14:02 UTC
[Investigating] We are still investigating the increase in error rates on some projects when viewing MRs and project details. For more details see gitlab.com/gitlab-com/gl-infra/production/-/issues/17790

April 8, 2024 13:42 UTC
[Investigating] We are investigating an increase in error rates on some projects when viewing MRs and project details. For more details see gitlab.com/gitlab-com/gl-infra/production/-/issues/17790

Back to current status