Customers Portal maintenance modeOperational

Components

GitLab Customers Portal

Locations

Google Compute Engine



April 1, 2024 10:49 UTC
[Resolved] This incident has been resolved and the customer portal is now operational. More information can be found in gitlab.com/gitlab-com/gl-infra/production/-/issues/17767.

April 1, 2024 10:39 UTC
[Identified] The Customers Portal (customers.gitlab.com) is currently in maintenance mode due to a 3rd party API having issues at the moment. For more information see gitlab.com/gitlab-com/gl-infra/production/-/issues/17767

Back to current status