Vulnerability Report Background Processing DegradationOperational

Components

Background Processing

Locations

Google Compute Engine



March 26, 2024 02:28 UTC
[Resolved] A fix has been deployed, and background processing of vulnerability reports is now operating normally. This incident has been resolved.

March 25, 2024 20:42 UTC
[Identified] We are currently in the process of deploying a solution aimed at resolving this incident. Our next update will be posted in 6 hours. More details in gitlab.com/gitlab-com/gl-infra/production/-/issues/17754

March 25, 2024 14:44 UTC
[Investigating] We're currently investigating issues with the background processing which updates the vulnerability report. The report is not being updated from new pipeline runs as of 13:28 UTC on 2024-03-25. We are working to restore this background processing. Existing report data continues to function as normal but may be outdated. Next update will be posted in 6 hours. More details in - gitlab.com/gitlab-com/gl-infra/production/-/issues/17754

Back to current status